Till senaste kommentaren

CefSharp.Core.dll, BLa startar inte efter installation.

Programmet startar inte efter ny installation.
Får ett felmeddelande i filen BL.txt
"DefaultSource Critical 3 Ett fel uppstod när formuläret skulle skapas.. Mer information finns i Exception.InnerException. Felet är: Det går inte att läsa in filen eller sammansättningen CefSharp.Core.dll eller ett av dess beroenden. Det går inte hitta den angivna modulen. Application shut down"
Det hjälper inte att reparera eller avinstallation och installera igen.
Hur löser jag problemet?
Windows 10

Kommentarer

  • Hej Torbjörn,

    Det kan vara så att trots avinstallation av programmet så "fastnar" några .dll filer. testa att avinstallera programmet igen. gå till: C:\Program Files (x86)\BL\BLa och se om det ligger några skräpfiler kvar efter avinstallation. Ta bort allt i BLa mappen i sådanna fall och prova installera på nytt. funkar det ändock inte är du välkommen att kontakta oss på supporten så hjälper vi dig via fjärrsupporten.

    Med vänlig hälsningar//
    Erik Teknisk support
  • Hej
    Jag har gjort avinstallation och tagit bort mappar och rensat i registret det som lagts till av BLa installationen. Installerat om både .NET 3.5 och 4.8.

    Har hittat att på den dator där det inte fungerar är .NET 4.8 installerat och 4.7 på den dator där det fungerar, kan det vara orsaken?

    Hälsa Stenis från mig om du behöver konsultera honom.
    Har Ingalill börjat på BL igen, ser henne på supportbilder? Om så fråga henne om historien med "Sparkplugg".

    Torbjörn
    Torbjörn
  • hej,
    Det bör inte vara några problem med att du har .NET 4.8 installerat. Det ska fungera men denna installation. Däremot kan du prova att reparera Visuals C++ 2013 (x64 och x86). Om den inte finns installerad på datorn ska den normalt installeras i och med installationen av Bla. Det kan vara så att den behöver repareras alt. avinstalleras och att den installeras på nytt med BLa installationen.

    Stenis hälsar tillbaka och jag blev rätt nyfiken på "Sparkplugg" historien så det får jag följa upp när jag stöter på Ingalill!

    Med vänliga hälsningar//


    Erik Teknisk support
  • Visuell C++ var problemet, nu funkar det.
    Installerade det och BLa startade, hade samma fel på två datorer.
    Torbjörn
  • Kanon!

    Trevlig påsk!
    mvh//
    Erik Teknisk support

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.

Mitt inlägg förmodereras innan eventuell publicering. Jag har tagit del av policyn för personuppgifter och innehåll.